
Creating, Formatting, and Sending a Message
Compose and Send a Simple Message

On the Standard toolbar, click New to create a new message.
In the Message window, click To. This displays the Select Names: 
Global Address List dialog box. 

Note: You can also address a message by typing the name of the user in 
the To text box.

Select the name of the desired recipient. 
In the Message Recipients section, click To to add the selected 
user name in the To text box and click OK. 
If desired, specify additional recipient names in the Cc and Bcc text 
boxes.
Click the Subject field and type a subject. 
Press Tab and then type your message. 
When finished, click Send. 

Attach a File to a Message
In a New Message window, type the name of the recipients, subject, 
and message text. 
In the Message window, select the Message tab or the Insert tab. 
In the Include group, click Attach File. 
In the Insert File dialog box, navigate to the desired folder and 
double-click the file you want to attach. 

Format a Message
Open a message and select the desired text. 
In the Message window, select the Format Text tab.
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In the Font group, click the Font Size drop-down arrow and select 
the desired value.
In the Font group, apply bold, italic, underline, and strikethrough 
formatting as desired.
Select the appropriate style, color, and font from the Styles group.

Check the Spelling and Grammar 
On the Message tab of the Message window, from the Spelling 
drop-down list, select Spelling And Grammar. 
Correct any words that Outlook does not recognize. Use the 
Ignore Once, Ignore All, Add to Dictionary, Change, and Change All 
options as appropriate.
Click OK to close the message box. 

Insert a Hyperlink to a Web Page in a Message
Within the message, click to choose the desired location. 
Create the hyperlink. 

Type the hyperlink.
Create a hyperlink from an Internet Explorer window.
Create a hyperlink using the Insert Hyperlink dialog box.

Modify Message Settings
In a New Message window, on the Message tab, in the Options 
group, click the Dialog Box Launcher button to open the Message 
Options dialog box. 
In the Message Settings section, from the Importance drop-down 
list, select the desired option: Low, Normal, or High. 
From the Sensitivity drop-down list, select the desired option: 
Normal, Personal, Private, or Confidential. Click Close. 
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Post Information in a Public Folder
Open the public folder in which you need to post information. 
On the Standard toolbar, click New to create a new post. 
In the Untitled-Discussion window, type the subject and message, 
and then click Post. 

Notify Others That You Will be Out of the Office

Choose Tools > Out Of 
Office Assistant. 
Select the Send Out  
Of Office Auto- 
Replies option. 
On the Inside My  
Organization tab, in the 
message box, type the 
message you want people 
to receive, and then  
click Rules. 
Click Add Rule to apply 
additional rules. 

Specify the desired conditions to be met. 
In the Perform These Actions section, specify what Outlook 
should do with messages that meet the conditions. 
Click OK, and then click OK to close the Out Of Office Rules 
dialog box. 
In the Out Of Office Assistant dialog box, check the Only Send 
During This Time Range check box.
From the End Time drop-down list, select the desired end date  
and time.
On the Outside My Organization (On) tab, uncheck the Auto- 
Reply To People Outside My Organization check box. Click OK.

Modify Delivery Options
In a New Message  
window, on the  
Message tab, in the 
Options group, click the 
Dialog Box Launcher  
button to open the  
Message Options  
dialog box. 
In the Delivery  
Options section, check 
the Have Replies Sent To  

				           check box.
Click Select Names.
In the Name list, double-click the desired names and click OK.
As desired, check the check boxes for Request A Read Receipt For 
This Message and Request A Delivery Receipt For This Message.
If desired, check the Do Not Deliver Before or Expires After check 
boxes, and then select the desired dates and times from the drop-
down lists.
Click Close to apply the delivery options. 
Specify where the sent messages are to be saved. You can select 
the Sent Items folder, an alternate folder, or choose not to save 
copies of sent messages.

Working with Messages

Open, Print, and Forward a Message: 
Open a message.

In the Inbox, double-click a message to open it.
Print a message.
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Click the Microsoft Office button and choose Print to open the 
Print dialog box. 
In the Print dialog box, set the number of copies to be printed. 
If necessary, modify the print options. 
Click OK to print the message.

Forward a message.
On the Message tab, in the Respond group, click Forward.
Address the message to the desired recipients. 
Send the message.

Delete a Message
Select the message to be deleted.
On the Standard toolbar, click the Delete button.
To verify that the message is deleted, in the All Mail Items Pane, 
click the plus sign (+) to expand your mailbox, and then select the 
Deleted Items folder.

Reply to a Message
Open the desired message.
On the Message tab, in the Respond group, click Reply to reply 
only to the sender of the message, or click Reply To All to reply to 
the sender and all the recipients of the message.
Type your response and then send the message.
 

Sort Messages Using Multiple Criteria
Display the folder  
containing the messages you  
want to sort. 
Choose View > Arrange  
By > Custom. 
Click Sort.
Select the field to sort by. 
Select either the Ascending or 
Descending sort option. 

Select the second field to sort by, and then select either the 
Ascending or Descending sort option. 
If you need additional sort criteria, repeat step 6. 
Click OK, and then click OK to perform the sort. 

Organize Messages Using Color
Display the folder that contains messages you want to organize. 
Choose Tools > Organize. 
In the Ways To Organize panel, click the Using Colors link. 
From the Color Messages drop-down list, select either From or 
Sent To. 
In the Color Messages text box, type the user name of the person 
whose messages you want to display in color. 
From the Color drop-down list, select a color. 
Click Apply Color so that the specified messages are displayed in 
the selected color. 

Flag a Message for Follow-up
In the Inbox, right-click the message to be flagged, and choose 
Follow Up.
Select the desired option in the Follow Up menu to add a flag. 
View the flagged message in the Follow Up folder.

On the Standard toolbar, from the New drop-down list, select 
Search Folder.
Select Mail Flagged For Follow Up, and click OK.
Verify that the For Follow Up folder is displayed in the Search 
Folder list of the Navigation Pane.
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Mark a Message as Unread
In the Inbox, either select or open the message you want to mark 
as unread. 
Choose Edit > Mark As Unread.

Modify the Default Message Format
Choose Tools > Options. 
Select the Mail Format tab. 
From the Compose In This Message Format drop-down list,  
select the desired message format: HTML, Rich Text, or Plain Text. 
Click OK.

Filtering and Searching for Outlook Items
Sort Outlook Items by Color Category

Display a folder with the Outlook items you want to sort. 
Choose View > Current View > By Category to sort all the Outlook 
items by color category. 

Find Outlook Items
Select the folder(s) to be searched. 
In the Instant Search text box, type the search text. The items of 
the selected folder that contain the search text are displayed in the 
Instant Search Results pane with the search text highlighted. 
To search all folders of an Outlook item type, in the Instant Search 
pane, from the Show Instant Search Pane Menu drop-down list, 
select Search All [Outlook Folder] Items.

Search Outlook Items by Category

Choose Tools > Instant Search > Advanced Find to open the  
Advanced Find window. 
From the Look For drop-down list, select the item you want  
to search. 
If the appropriate folder does not appear in the In text box, click 
Browse to select it from the Select Folder(s) dialog box. 
Select the More Choices tab. Click Categories.
In the Color Categories dialog box, click New.
In the Add New Category dialog box, in the Name text box, type  
a color category name.
Select a color and click OK twice.
Click Find Now. Items matching the criteria are displayed at the 
bottom of the Advanced Find window. 

Filter Items
Display the folder contents list for the folder to which you want to 
apply a filter. 
Choose View > Arrange By > Custom.
In the Customize View: Sent To dialog box, click Filter to open the 
Filter dialog box. 
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Select the Messages, More Choices, Advanced, or SQL tabs to 
choose or set the filter options. 
Click OK. In the Microsoft Office Outlook warning box, click Yes to 
apply the filter. 
Information about the filter you applied is displayed to the right 
of the Filter button. Click OK to close the Customize View: Sent To 
dialog box and apply the filter. 

Categorize Appointments or Meetings Using Color
Display the Calendar folder that 
contains appointments or  
meetings you want to categorize.
Double-click an appointment or 
meeting to display the  

			           Appointment or Meeting form. 
On the Appointment or Contact tab, in the Options group, click 
Categorize and select All Categories. 
Click New. In the Name text box, type a name for the new  
color category. 
From the Color drop-down list, select a color and click OK. 
In the Color Categories dialog box, click OK to assign a color  
category to an appointment or meeting request.

Working with Outlook Folders
Create a Folder

Choose File > New > Folder.
Type a name for the folder. 
Select the location where you want the folder to be located,  
and then click OK.

Move or Copy Messages to a Folder
Select the desired message.
To move the message to a folder, right-click the message and 
choose Move To Folder and, in the Move Items dialog box, select 
the desired folder and then click OK. 
To copy the message to a folder, choose Edit > Copy To Folder and, 
in the Copy Items dialog box, select the desired folder and then 
click OK.

Specify Default Folder Permissions
Right-click the folder, choose Properties, and then select the 
Permissions tab.
From the Name list, select Default. 
From the Permission Level drop-down list box, select a  
permission level. 
Click OK to apply the permissions.

Create a Public Folder and Assign Permissions to It
In the Navigation pane, click the Folder List button to display the 
Folder List.
Expand Public Folders and select All Public Folders. 
Choose File > New Folder. 
Type the name of the public folder. 
From the Folder Contains drop-down list, select the type of Out-
look item that your public folder will contain. 
In the Select Where To Place The Folder list box, select All Public 
Folders and click OK to create the public folder. 
In the Folder List, navigate to the required public folder. 
Right-click the public folder and choose Properties.
In the public folder’s Properties dialog box, select the  
Administration tab. 
In the This Folder Is Available To section, select the required 
permission option, and then click OK.
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Add Users to a Public Folder and Modify  
User Permissions

Open the public folder’s Properties dialog box. 
Select the Permissions tab, and then click Add. 
Select the appropriate address. 
In the list of user names, select the users you need to add to the 
public folder, and then click Add.
In the list of user names, select the user whose permissions you 
need to modify. 
In the Permissions section, from the Permission Level drop-down 
list, select the required permission level and click OK.

Working with Contacts
Add and Edit a Contact

To add a contact:
From the Go menu, select Contacts.
On the Standard toolbar, click the New Contact button.
Type the desired information in the appropriate text boxes. 
On the Standard toolbar, click Categorize.
Select the desired color Category. 
In the Rename Category dialog box, click No to retain the name 
of the Category.
On the Contact tab, in the Actions group, click Save & Close.

To edit a contact:
Double-click the contact to open it.
Edit the appropriate information. 
On the Contact tab, in the Show group, click the Details button, 
and type the desired secondary information in the Details page 
of the contact. 
Save the contact.

Send a Contact Through Email
Open the Contacts folder. 
Open the contact that you want to send. 
On the Contact tab, in the Actions group, select the desired  
option from the Send menu, such as Business Card, Internet  
Format, or Outlook Format.
Address the message and type the subject.
In the Message window, click Send. 

Sort Contacts
In the Navigation Pane, click Contacts, and then select the desired 
option in the Current View section to sort the contacts. 
Click the column header a second time to sort that column in 
reverse order. 

Find a Contact
On the Standard toolbar, in the Find A Contact text box, click to 
activate it. 
Type the name, company name, or other text that you are going to 
search for, and then press Enter.
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Categorize Contact Information Using Color
Display the appropriate Contacts folder. 
Double-click a contact. 
On the Contact tab, in the Options group, click Categorize and 
select All Categories. 
In the Color Categories dialog box, click New. 
Type a name for the new color category. 
Select a color and click OK. 
In the Color Categories dialog box, click OK to assign a color 
category for the contact. 
In the Actions group, click Save & Close to close the Contact form. 

Create a Distribution List
Choose File > New > Distribution List to open a new Distribution 
List form. 
In the Name text box, type a name for the distribution list. 
On the Distribution List tab, click Select Members. 
From the Address Book drop-down list, select the relevant  
address book. 
In the Name list, double-click the user names that you want to 
include in this distribution list. 
Click OK to display the user names in the Distribution List form. 
On the Distribution List tab, in the Actions group, click Save & 
Close to create the distribution list. 

Working with Appointments and Events
Schedule an Appointment

In the Navigation Pane, select Calendar, and, in the Date Navigator, 
select the date of the appointment. 
On the Standard toolbar, click New Appointment. 
Type a subject and a location. 
Select the appropriate starting and ending dates and times for  
the appointment. 
In the Appointment form, select the desired options. 
If necessary, create a recurring appointment.

On the Appointment tab, in the Options group, click Recurrence.
Select the desired options, such as the start and end time, the 
recurrence pattern, and the number of recurrences. 

Save and close the appointment.

Create an Event
In the Date Navigator, select the date of the appointment. 
On the Standard toolbar, click New Appointment. 
Type a subject and a location.
Check the All Day Event check box. 
Select the appropriate starting and ending times for  
the appointment. 
If necessary, create a recurring event. 

On the Appointment tab, in the Options group, click Recurrence.
Select the desired options, such as the start and end time, the 
recurrence pattern, and the number of recurrences. 

Save and close the event.  

Create an Appointment from an Email Message
In the Inbox, right-click the desired message. 
In the drop-down list, choose Move To Folder. 
In the Move Items dialog box, select the Calendar option and  
click OK. 
An Appointment form is opened with the subject from the email 
message and the message text attached. 
Select the appropriate starting and ending dates and times of the 
appointment, and then type the desired location.
If necessary, in the Appointment form, select the desired options.
In the Appointment form, click Send. 

1.
2.
3.

4.
5.
6.
7.

8.

1.

2.
3.
4.

5.

6.
7.

1.

2.
3.
4.

5.
6.

a.
b.

7.

1.
2.
3.
4.
5.

6.
a.
b.

7.

1.
2.
3.

4.

5.

6.
7.



Create an Appointment from a Task
On the Tasks page, in the Tasks section, select the task that needs 
to be created as an appointment. 
Choose Edit > Copy To Folder to move the task to the Calendar. 
Verify that the Calendar is selected and click OK. 
In the Date Navigator, select the current date to display the  
appointments and tasks for that date. 
Open the Appointment form for the selected task. 
Add an attendee and a room for the meeting. 
Change the date and time for the meeting.
Send the invite. 

Note: An event can also be created from a task.

Scheduling and Managing Meetings
Schedule a Meeting

In the Date Navigator, select the date of the meeting. 
In the Appointment section, click the time you want the meeting 
to start. 
On the Standard toolbar, click the New Appointment button 
drop-down arrow and select Meeting Request.
To address the request by using the Global Address List, click To. 
In the list box, select the appropriate attendees, and then  
click Required. 
In the list box, select the appropriate facilities, and then  
click Resources. 
Select the appropriate attendees and then click Optional. 
Click OK to return to the Meeting form. 
Book rooms for meetings.

Specify the rooms from the Global Address List.
Specify the rooms in the Meeting form.

In the Subject text box, type a meeting subject. 
From the End Time drop-down list, select an end time for  
the meeting. 
On the Meeting tab, click the Scheduling Assistant button to 
check the availability of the attendees. 
Scroll to the right or left to view the status of each attendee. 
Select the desired options in the Meeting form.
In the Meeting form, click Send to send the meeting request.

Schedule a Recurring Meeting
Open a New Meeting form or an existing form. 
Choose Actions > New Recurring Meeting. 
Select the desired options, such as the start and end time, the 
recurrence pattern, and the number of recurrences. 
In the Meeting form, type the desired subject. 
Type the desired attendees and end time.
Change the start time in the Meeting form. 
In the Location text box, specify the room for the meeting. 
Type the optional attendees and resources. 
In the Meeting form, click Send. 
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Update a Meeting Request
In the Calendar, open the Meeting form that needs to be updated. 
Make the appropriate changes to the Meeting form. You can 
change the subject, the location, or the start and end dates  
and times.
In the Meeting form, click Send Update. 

Cancel a Meeting
In the Calendar, select the meeting entry you want to cancel. 
On the Standard toolbar, click Delete to cancel the meeting. 
In the Meeting form, type a message. 
Click Send Cancellation to send the cancellation message and 
remove the meeting from the Calendar. 

Reply to a Meeting Request
In the Inbox, open the meeting request message.  
Accept or decline the meeting request.

To accept the meeting request.
On the Meeting tab, click Accept.
In the Microsoft Office Outlook dialog box, click OK to send  
the response.

To decline the meeting request.
On the Meeting tab, in the Respond group, click Decline.
In the Microsoft Office Outlook dialog box, click OK to edit 
the response before sending.

In the message area of the response form, type a response, and 
then click OK.
In the Meeting form, click Send. 

Propose a New Meeting Time
In the Inbox, open the meeting request message. 
On the Message tab, in the Respond group, click the arrow on the 
Propose New Time button. 
Select the desired options to set the start and end dates and 
times, and then click Propose Time.
In the message text box, type the response text, and then  
click Send. 

Track Meeting Responses
Display the Calendar. 
Display the date on which the meeting is scheduled. 
Double-click the desired Meeting form to open it. 
In the Meeting form, in the Show group, click the Tracking button 
to view the responses for the meeting. Click Close. 

Working with Tasks and Notes
Create a Task

In the Navigation Pane, click Tasks.
On the Standard toolbar, click New Task. 
Type a subject. 
Select a start date and a due date.
If necessary, create a recurring event.

On the Standard toolbar, click Recurrence to set the task as a 
recurring item. 
In the Task Recurrence dialog box, select the desired Recurrence 
Pattern option: Daily, Weekly, Monthly, or Yearly.
In the Range Of Recurrence section, select the start and end 
date range, and then click OK.

From the Priority drop-down list, select a priority. 
If desired, check the Reminder check box, and from the Reminder 
Calendar, select an appropriate date.
On the Standard toolbar, click Save & Close. 
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Assign a New Task
In the Navigation pane, select the Tasks tab. 
On the Standard toolbar, click the drop-down arrow to the right of 
the New button and select Task Request from the drop-down list to 
open a new Task Request form. 
In the To text box, type the user’s name to whom you want to  
assign the task, and in the Subject text box, type the subject. 
In the Due Date and Start Date text boxes, type the desired dates 
or click the drop-down arrows to select the dates from  
the calendar. 
From the Priority drop-down list, select the desired priority:  
Normal, Low, or High. 
Type a message in the note area. 
Assign a color category to the task. 

On the Task tab, in the Options group, click Categorize and 
select All Categories to easily identify and group the associated 
items in the task. 
In the Color Categories dialog box, click New.
Type a color category name, and then select a color.
If necessary, select a shortcut key.

If you would like to keep an updated copy of the task on your task 
list or receive a status report when the task is complete, check the 
appropriate check boxes. Click Send.

Edit and Update a Task
To edit a task:

Display the Tasks list and open the task you want to edit. 
Make the appropriate changes to the Task form. 
Save and close the Task form.

To update a task:
Display the Tasks list.
In the Complete column, check the check box for the task you 
have finished to mark the task as complete.

Reply to a Task Request
In the Inbox, open the task request message.
Reply to the task request. 

To accept the task:
On the Task tab, in the Respond group, click Accept to accept 
the task with comments.
In the Accepting Task warning box, select the Edit The  
Response Before Sending option. Click OK.
In the Message window, type your comments.

To reject the task:
On the Task tab, in the Respond group, click Decline to  
decline the task with comments.
In the Declining Task warning box, select the Edit The  
Response Before Sending option and click OK to send  
the response.
A new Task form is displayed and the InfoBar states that you 
have declined this task. 
In the Message window, type your comments.

Click Send to send the reply. 
Determine whether you are expected to send periodic updates 
about this task, and then send your reply. 
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On the Task tab, in the Show group, click Details.
Observe that the originator’s user name is displayed in the 
Update List text box, indicating that updates will be sent to this 
user. On the Task tab, in the Show group, click Task, and then 
click Send.

Read the accepted task message.
Open the Task Accepted message.
Observe the message displayed in the InfoBar, which indicates 
that the other person has accepted this task, and close  
the message.

If necessary, reclaim ownership of a declined task. 
Open the Task Declined message.
On the Task tab, in the Manage Task group, click Return To Task 
List and observe the due date that appears in the InfoBar.

Update Task Information and Send a Task Update
Open the task that you want to update. 
In the Task form, type the updated information

From the Status drop-down list, select the desired status: Not 
Started, In Progress, Completed, Waiting On Someone Else,  
or Deferred. 
From the Priority drop-down list, select the desired priority: Low, 
Normal, or High.
In the % Complete text box, type the percentage.
In the message body, type a message.

Send the status report. 
On the Task tab, in the Manage Task group, click Send  
Status Report.
Type a status message and then click Send.

On the Task tab, in the Actions group, click Save & Close. 

Track Assigned Tasks
Verify the updated task. 

Select the Tasks tab.
Open the task and view the updated information.
Close the Task form.

Verify the status report.  
Display the Inbox folder.
Open the status report message. View the detailed status of the 
task displayed in the message.
Close the message.

In the Navigation pane, in the Current View section, select the  
Assignment option to display the tasks that you have assigned  
to others. 
Double-click the task that you wish to track to open it. The InfoBar 
shows the due date of the last update for this task. The information 
in the Task form reflects this update. 

Create a Note
In the Navigation Pane, on the Quick Launch bar, click the Notes 
button to display the Notes folder. 
On the Standard toolbar, click New to display a new Note. 
Type the contents of the Note. 
Assign a color category to the Note. 
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